Bug 32657 - up2date produces
Summary: up2date produces
Status: CLOSED DUPLICATE of bug 32698
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: up2date   
(Show other bugs)
Version: 7.0
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Preston Brown
QA Contact: Jay Turner
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-03-22 04:35 UTC by Jacob Killian
Modified: 2015-01-07 23:44 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-03-22 04:35:59 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Jacob Killian 2001-03-22 04:35:55 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.76 [en] (X11; U; Linux 2.2.16-22 i686; Nav)


up2date no longer works.  Produces the following error:

Traceback (innermost last):
  File "/usr/sbin/up2date", line 9, in ?
    import rpm
ImportError: /usr/lib/python1.5/site-packages/rpmmodule.so: undefined
symbol: rpmSetVerbosity

every time it is run, regardless of which options I use, including --help,
-l, etc.

It worked fine and installed rpm-build without any problems, but has not
worked since!

Reproducible: Always
Steps to Reproduce:
1. #up2date rpm-build
2. #up2date -l
OR
3. #up2date --help
OR
4. #up2date <name your package>	
	

Actual Results:  Traceback (innermost last):
  File "/usr/sbin/up2date", line 9, in ?
    import rpm
ImportError: /usr/lib/python1.5/site-packages/rpmmodule.so: undefined
symbol: rpmSetVerbosity   

Expected Results:  List available, applicable updates
OR
List up2date help
OR
update named package

I just registered for rhn 2 minutes before this.  Makes me REAL nervous
about running rhn and having automatic updates.  What happens if something
goes wrong and I'm not here?

Comment 1 Preston Brown 2001-03-22 16:30:39 UTC

*** This bug has been marked as a duplicate of 32698 ***

Comment 2 Preston Brown 2001-03-22 16:31:04 UTC
You will need the 7.0 packages, not the 6.2 packages.



Note You need to log in before you can comment on or make changes to this bug.