Bug 328751 - loses track of vpn state
loses track of vpn state
Status: CLOSED DUPLICATE of bug 312801
Product: Fedora
Classification: Fedora
Component: NetworkManager (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Dan Williams
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-10-11 20:31 EDT by Bill Nottingham
Modified: 2014-03-16 23:08 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-11-01 07:04:30 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Bill Nottingham 2007-10-11 20:31:19 EDT
Description of problem:

I connected via nm-vpnc about 5 or 6 hours ago; it showed the normal lock emblem
over the wireless signal strength.

At some point while I wasn't in the room, that lock icon has disappeared, yet
nm-vpnc-service and vpnc are still running fine.

Version-Release number of selected component (if applicable):

NetworkManager-0.7.0-0.3.svn2970.fc8
NetworkManager-vpnc-0.7.0-0.2.svn2970.fc8
Comment 1 Bill Nottingham 2007-10-11 20:32:00 EDT
Note that the VPN menu of the applet does still show the VPN connection as active.
Comment 2 Dan Williams 2007-11-01 07:04:30 EDT

*** This bug has been marked as a duplicate of 312801 ***

Note You need to log in before you can comment on or make changes to this bug.