Bug 329081 - PPracer shows blinking gnome terminal cursor
PPracer shows blinking gnome terminal cursor
Status: CLOSED DUPLICATE of bug 222262
Product: Fedora
Classification: Fedora
Component: compiz (Show other bugs)
All Linux
low Severity low
: ---
: ---
Assigned To: Kristian Høgsberg
Fedora Extras Quality Assurance
Depends On:
  Show dependency treegraph
Reported: 2007-10-12 02:35 EDT by Andrew Bartlett
Modified: 2007-11-30 17:12 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2007-10-12 10:48:15 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)
Xorg log file (71.27 KB, text/plain)
2007-10-12 02:35 EDT, Andrew Bartlett
no flags Details

  None (edit)
Description Andrew Bartlett 2007-10-12 02:35:29 EDT
Description of problem:
When running ppracer (3D penguin belly sliding game), the terminal and it's
blinking cursor shows though the display, if desktop animations are enabled.

Version-Release number of selected component (if applicable):

I'm using the intel video driver, with no config file

How reproducible:

Steps to Reproduce:
1. open gnome-terminal
2. enable desktop animations (System -> Preferences -> Look and Feel -> Desktop
3. run ppracer
Actual results:
Blinking terminal cursor and terminal window appears in the game screen

Expected results:
You should only see the game

Additional info:
Does not occur when desktop effects are disabled
Comment 1 Andrew Bartlett 2007-10-12 02:35:29 EDT
Created attachment 225091 [details]
Xorg log file
Comment 2 Andrew Bartlett 2007-10-12 02:44:20 EDT
Bugger.  I can't reproduce this now.  Perhaps a random display corruption issue
with the X server?  I sometimes see other much more transient flickers when
starting/running ppracer, and only with compviz running.  
Comment 3 Kristian Høgsberg 2007-10-12 10:48:15 EDT

*** This bug has been marked as a duplicate of 222262 ***

Note You need to log in before you can comment on or make changes to this bug.