This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 329341 - Mouse cursor mystically disappears
Mouse cursor mystically disappears
Status: CLOSED DUPLICATE of bug 182517
Product: Fedora
Classification: Fedora
Component: xorg-x11-drv-mouse (Show other bugs)
8
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: X/OpenGL Maintenance List
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-10-12 08:07 EDT by LH
Modified: 2008-08-02 19:40 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-11-14 10:15:09 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description LH 2007-10-12 08:07:23 EDT
Description of problem:

Once in a while (like every second boot) the mouse cursor is displayed normally
when the system boots and graphical boot messages are shown but the cursor
disappears when gdm loads. This doesn't happen everytime and usually a reboot or
two will fix the problem. ctrl+alt+backspace doesn't help as the cursor doesn't
reappear after that.

Even while there is no cursor visible, the mouse works as you can click objects
etc. but you don't know where your mouse is.

This is an HP Pavilion laptop with internal synaptics pad + external usb mouse.
This same problem used to happen also with Fedora 7. I have Nvidia drivers
installed but I don't think this has anything to do with those.
Comment 1 Matěj Cepl 2007-10-12 11:52:26 EDT
I am sorry, but I am afraid it has all to do with binary drivers. I know that
using nv is a pain, but could you please try to reproduce this bug with nv
driver? (more info on how to get rid of binary drivers is on
http://fedoraproject.org/wiki/Xorg/3rdPartyVideoDrivers). Otherwise, I am
afraid, I will have to close this bug as CANTFIX (because we really can't).
Comment 2 Matěj Cepl 2007-11-14 10:15:09 EST

*** This bug has been marked as a duplicate of 182517 ***

Note You need to log in before you can comment on or make changes to this bug.