Bug 32940 - QA0322 language selection dialog stays behind install progress dialog
Summary: QA0322 language selection dialog stays behind install progress dialog
Status: CLOSED DUPLICATE of bug 34362
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: newt   
(Show other bugs)
Version: 7.1
Hardware: i386
OS: Linux
low
low
Target Milestone: ---
Assignee: Matt Wilson
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-03-23 22:10 UTC by Eugene Kanter
Modified: 2005-10-31 22:00 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-03-29 17:11:55 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Eugene Kanter 2001-03-23 22:10:52 UTC
Text mode install. FTP and HDD mode tested. Functionality is not affected.

Comment 1 Matt Wilson 2001-03-23 22:54:43 UTC
what language are you in?


Comment 2 Eugene Kanter 2001-03-23 23:19:19 UTC
In the beginning I selected Russian language and ru-yawerty keyboard.

In multi language dialog I selected English (USA), Russian, Russian (Ukraine) 
and Ukrainian.

Comment 3 Matt Wilson 2001-04-03 22:42:19 UTC

*** This bug has been marked as a duplicate of 34362 ***


Note You need to log in before you can comment on or make changes to this bug.