Bug 329681 - 3ware 9650se not supported
3ware 9650se not supported
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: kernel (Show other bugs)
5.0
All Linux
low Severity low
: ---
: ---
Assigned To: Red Hat Kernel Manager
Martin Jenner
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-10-12 13:15 EDT by Scott Becker
Modified: 2007-12-14 11:21 EST (History)
1 user (show)

See Also:
Fixed In Version: RHEL5.1GA
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-12-14 11:21:38 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Bugzilla 220850 None None None Never

  None (edit)
Description Scott Becker 2007-10-12 13:15:36 EDT
Description of problem:
3Ware/amcc sata raid controller card for PCI-E, model 9650SE, is not recognized
at all by RHEL 5 or 5.1

I had the same problem with RHEL4 and it was resolved by errata in 4.5
Now 5 needs fixed (and I suppose fedora rawhide so that RHEL6 won't also have
the same problem in two years)

see bug 220850

Version-Release number of selected component (if applicable):
3w-9xxx.c is 2.26.02.007

How reproducible:
Always


Steps to Reproduce:
1. Installer won't recognize drives.

Actual Results:
drives not found and kernel panic after install

Expected Results:
works like a charm

Additional info:
Upstream maintainer: Tom Couch <linuxraid@amcc.com>
very helpful with bug number 220850
Comment 1 Dirk Gfroerer 2007-11-09 01:37:01 EST
I just upgrade one of my machines to RHEL 5 Update 1. Where Update 0 failed to
detect the card, the included 3w-9xxx.ko module of Update 1 detected my
9650SE-8LPML and the machine seems to be working just fine. 
Comment 3 Scott Becker 2007-11-12 16:00:11 EST
Fixed in Current release (5.1). Now if I only had the time to test this with
Fedora...
Comment 4 Linda Wang 2007-12-14 11:21:38 EST
Closed as "FIXED In CURRENTRELEASE" per comment #1/#3.

Note You need to log in before you can comment on or make changes to this bug.