Bug 330131 - pirutCDHandler:NameError: global name 'DBusException' is not defined
pirutCDHandler:NameError: global name 'DBusException' is not defined
Status: CLOSED DUPLICATE of bug 321251
Product: Fedora
Classification: Fedora
Component: pirut (Show other bugs)
8
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Jeremy Katz
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-10-12 17:40 EDT by Patrick Sefton
Modified: 2007-11-30 17:12 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-10-16 14:01:16 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Crash dump (3.50 KB, text/plain)
2007-10-12 17:40 EDT, Patrick Sefton
no flags Details

  None (edit)
Description Patrick Sefton 2007-10-12 17:40:21 EDT
Description of problem:
Pirut crashes with pirutCDHandler:NameError: global name 'DBusException' is not
defined

Version-Release number of selected component (if applicable):
pirut-1.3.20-1.fc8

How reproducible:
Run pirut from command line or System->Software Updater menu item

Steps to Reproduce:
1. Run pirut from command line or System->Software Updater
2. Immediately crashes
  
Actual results: Exception dialog

Expected results: Retrieve list of updates
Comment 1 Patrick Sefton 2007-10-12 17:40:21 EDT
Created attachment 226171 [details]
Crash dump
Comment 2 Jeremy Katz 2007-10-16 14:01:16 EDT

*** This bug has been marked as a duplicate of 321251 ***

Note You need to log in before you can comment on or make changes to this bug.