Bug 330361 - Better send to public mirror list
Better send to public mirror list
Status: CLOSED RAWHIDE
Product: Fedora Documentation
Classification: Fedora
Component: install-guide (Show other bugs)
devel
All Linux
medium Severity low
: ---
: ---
Assigned To: Paul W. Frields
Paul W. Frields
:
Depends On:
Blocks: ig-traqr
  Show dependency treegraph
 
Reported: 2007-10-12 22:29 EDT by Mike McGrath
Modified: 2007-10-16 03:00 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-10-16 03:00:51 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Mike McGrath 2007-10-12 22:29:17 EDT
INCLUDE CHAPTER, SECTION, AND SPECIFIC DETAILS HERE PLEASE.

http://pfrields.fedorapeople.org/documents/f8-ig-beta/ch-new-users.html

Chapter 3.1.1.

not:
http://fedoraproject.org/wiki/Mirrors

instead:
http://mirrors.fedoraproject.org/publiclist/Fedora/7/
Comment 1 Paul W. Frields 2007-10-16 03:00:51 EDT
Mike, I added this link but I used instead:

  http://mirrors.fedoraproject.org/publiclist

I didn't want to use the remainder because other downstream consumers (like
CentOS or other spins) might use this material, and because there's no easy way
to declare an automatic entity for versioning inside the link atribute. 
Hopefully that's to your liking -- if not, please by all means reopen this bug.

Note You need to log in before you can comment on or make changes to this bug.