Bug 3305 - Lack of ISDN support
Summary: Lack of ISDN support
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: net-tools   
(Show other bugs)
Version: 6.0
Hardware: i386
OS: Linux
low
medium
Target Milestone: ---
Assignee: Cristian Gafton
QA Contact:
URL:
Whiteboard:
Keywords:
: 3306 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-06-06 23:16 UTC by chbm
Modified: 2008-05-01 15:37 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1999-06-16 15:49:17 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description chbm 1999-06-06 23:16:51 UTC
RedHat has no ISDN support. That can be of little importance
in the US but in Europe it's a big deal (one of the
explaination for SuSE's success). You should at least
package isdn4linux since it's very hard to fetch ipppd from
the net with no connection to an ISP :)

Comment 1 Jeff Johnson 1999-06-07 01:06:59 UTC
*** Bug 3306 has been marked as a duplicate of this bug. ***

RedHat as no ISDN support. That can be of little importance
in the US but in Europe it's a big deal (one of the
explaination for SuSE's success). You should at least
package isdn4linux since it's very hard to fetch ipppd from
the net with no connection to an ISP :)

Comment 2 Cristian Gafton 1999-06-16 15:49:59 UTC
the german version of Red hat linux is packaging isdn4linux utilities.

At the time the US version was finished, the isdn4linux utils for the
2.2 kernel were in a very unstable state.


Note You need to log in before you can comment on or make changes to this bug.