Bug 330911 - The text-based installer doesn't appear through virt-install command
The text-based installer doesn't appear through virt-install command
Status: CLOSED DUPLICATE of bug 348931
Product: Fedora
Classification: Fedora
Component: python-virtinst (Show other bugs)
8
i686 Linux
low Severity high
: ---
: ---
Assigned To: Daniel Berrange
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-10-13 15:51 EDT by Naresh Sukhija
Modified: 2007-11-30 17:12 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-10-23 13:26:22 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Naresh Sukhija 2007-10-13 15:51:33 EDT
Description of problem:
The python-virtinst doesn't bring up the text based installer

Version-Release number of selected component (if applicable):
Fedora8 Test3

How reproducible:
Run python-virtinst to install a Fedora8-Test3 guest

Steps to Reproduce:
1. Create a nfs/http/ftp repository to install Fedora8 Test3
2. Run virt-install command to install a new paravirt guest
3. Select no for graphics
4. The kernel and initrd are extracted successfully and the xen kernel loads,
but the text-based installer doesn't get invoked  

Actual results:
The text-based installer screen doesn't show up

Expected results:
The text-based installer should come up with the "Welcome to Fedora" screen

Additional info:
Comment 1 Eduardo Habkost 2007-10-23 13:26:22 EDT

*** This bug has been marked as a duplicate of 348931 ***

Note You need to log in before you can comment on or make changes to this bug.