Bug 33118 - bad fonts.dir in ttfonts?
bad fonts.dir in ttfonts?
Status: CLOSED DUPLICATE of bug 38227
Product: Red Hat Linux
Classification: Retired
Component: ttfonts (Show other bugs)
7.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Bernhard Rosenkraenzer
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-03-25 11:50 EST by Chris Runge
Modified: 2008-05-01 11:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-03-25 11:50:23 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Chris Runge 2001-03-25 11:50:14 EST
Florence qa0322

After installing the package, restarting xfs, X, etc. I noticed that
I was unable to find any of these fonts. Looking through I noticed a 2 byte
fonts.dir file in /usr/share/fonts/default/TrueType. After doing the
following I could see the fonts in _some_ things:

# cd /usr/share/fonts/default/TrueType
# ttmkfdir -o fonts.scale
# mkfontdir
# service xfs restart

While I can see these fonts in, e.g., the GNOME Control Center, I can't see
them in Netscape or Mozilla
Comment 1 Bernhard Rosenkraenzer 2001-05-03 05:16:02 EDT

*** This bug has been marked as a duplicate of 38227 ***

Note You need to log in before you can comment on or make changes to this bug.