Bug 331181 - Example filesystems missing from fuse-python
Summary: Example filesystems missing from fuse-python
Status: CLOSED DUPLICATE of bug 338851
Alias: None
Product: Fedora
Classification: Fedora
Component: fuse-python   
(Show other bugs)
Version: 7
Hardware: All Linux
low
low
Target Milestone: ---
Assignee: Peter Lemenkov
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-10-14 05:25 UTC by Ilpo Nyyssonen
Modified: 2007-11-30 22:12 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-10-18 22:16:38 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Ilpo Nyyssonen 2007-10-14 05:25:49 UTC
Description of problem:
The example filesystems are missing from fuse-python. The hello.py and xmp.py
are essential part of the fuse-python documentation.

Version-Release number of selected component (if applicable):
fuse-python-0.2-5.fc7

Comment 1 Peter Lemenkov 2007-10-18 22:16:38 UTC
Thanks. I'll submit new version ASAP.

*** This bug has been marked as a duplicate of 338851 ***


Note You need to log in before you can comment on or make changes to this bug.