Bug 338851 - fuse-python has incorrect Source line, examples not included
Summary: fuse-python has incorrect Source line, examples not included
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: fuse-python   
(Show other bugs)
Version: rawhide
Hardware: All
OS: Linux
low
low
Target Milestone: ---
Assignee: Peter Lemenkov
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
: 331181 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-10-18 21:56 UTC by Michel Alexandre Salim
Modified: 2007-11-30 22:12 UTC (History)
1 user (show)

Fixed In Version: 0.2-6.fc7
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-10-29 19:04:14 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Patch for fuse-python.spec (1.28 KB, patch)
2007-10-18 21:56 UTC, Michel Alexandre Salim
no flags Details | Diff

Description Michel Alexandre Salim 2007-10-18 21:56:28 UTC
Description of problem:
The Source line for fuse-python uses %{name}, which does not work since the file
is actually hosted as part of the fuse project (it should be 'fuse' instead)

Also, example files are missing, which makes it hard for a file system developer
to get started (the tutorial on the website does not work out-of-the-box)

Version-Release number of selected component (if applicable):
fuse-python-0.2-5.fc8

How reproducible:
Always

Steps to Reproduce:
1. spectool -gf fuse-python.spec
  
Actual results:
wget will get redirected multiple times and then fail

Expected results:
File downloaded

Additional info:

Comment 1 Michel Alexandre Salim 2007-10-18 21:56:28 UTC
Created attachment 231651 [details]
Patch for fuse-python.spec

Comment 2 Peter Lemenkov 2007-10-18 22:16:39 UTC
*** Bug 331181 has been marked as a duplicate of this bug. ***

Comment 3 Peter Lemenkov 2007-10-18 22:20:07 UTC
Fixed, thanks.
Let's wait for the next build.

Comment 4 Fedora Update System 2007-10-24 07:14:15 UTC
fuse-python-0.2-6.fc7 has been pushed to the Fedora 7 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update fuse-python'

Comment 5 Fedora Update System 2007-10-29 19:04:13 UTC
fuse-python-0.2-6.fc7 has been pushed to the Fedora 7 stable repository.  If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.