Bug 33128 - QA0322 - TUI swap turnon hard error - using fdisk
QA0322 - TUI swap turnon hard error - using fdisk
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.1
i386 Linux
high Severity high
: ---
: ---
Assigned To: Matt Wilson
Brock Organ
:
: 33130 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-03-25 15:06 EST by R P Herrold
Modified: 2005-10-31 17:00 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-03-26 18:45:09 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Anaconda swap turnon traceback (9.86 KB, text/plain)
2001-03-25 15:08 EST, R P Herrold
no flags Details

  None (edit)
Description R P Herrold 2001-03-25 15:06:58 EST
I was doing an install over a previously used disk - partitioning thus:

/boot   100M
swap    100M
/       300M
/usr    5xxM

(part 1, 2, and 5, 6, and 7 in ext, in that order)
-------------------------------------

I selected disk druid, and  it indicated a need to turn swap on at once due
to low ram (32M) -- I positioned as indicated.

---------------

Anaconda traceback attached in a moment.
Comment 1 R P Herrold 2001-03-25 15:08:12 EST
Created attachment 13605 [details]
Anaconda swap turnon traceback
Comment 2 R P Herrold 2001-03-25 15:22:45 EST
See also 31330, which also happened with Disk Druid

Comment 3 Glen Foster 2001-03-26 17:46:34 EST
This defect considered MUST-FIX for Florence Gold
Comment 4 Matt Wilson 2001-03-26 18:45:05 EST
*** Bug 33130 has been marked as a duplicate of this bug. ***
Comment 5 Matt Wilson 2001-03-26 19:14:33 EST
fixed in cvs.

Note You need to log in before you can comment on or make changes to this bug.