Bug 33143 - failure of sndconfig to set up ES688 sound card
failure of sndconfig to set up ES688 sound card
Status: CLOSED DUPLICATE of bug 26860
Product: Red Hat Linux
Classification: Retired
Component: sndconfig (Show other bugs)
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Bill Nottingham
David Lawrence
Depends On:
  Show dependency treegraph
Reported: 2001-03-25 18:56 EST by mkturne
Modified: 2014-03-16 22:20 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2001-03-25 18:56:36 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description mkturne 2001-03-25 18:56:32 EST
From Bugzilla Helper:
User-Agent: Mozilla/4.76 [en] (X11; U; Linux 2.4.1-0.1.9 i586)

I have an ISA sound card with a ES688/ES968 Chip set.  When I go into
sndconfig to set it up,the system fails to find the driver file op13.o
located at /lib/modules/2.4.1-0.1.9/kernel/drivers/sound/.  I have checked,
the file is there.  I have tried the card with both the pnp on and off, and
get similar results both ways.  If I have the pnp active (with a card
jumper) I can hear LT's voice, but when it goes to set up the mixer, I then
get the message that insmod cannot find the file, etc.

Reproducible: Always
Steps to Reproduce:
1.Sart sndconfig withfull screen or without.
2. Follow through the menu items as given.
3. Select the ES 688 card type.
4.. Follow through the menu choices as given.

Actual Results:  When it comes to testing the mixer card it cannot insmod
etc. the op13.o driver file and fails to complete the installation.

Expected Results:  Installation of the driver for the sound card.
Comment 1 Bill Nottingham 2001-03-25 21:57:58 EST

*** This bug has been marked as a duplicate of 26860 ***

Note You need to log in before you can comment on or make changes to this bug.