Bug 331481 - error on auto-update
Summary: error on auto-update
Status: CLOSED DUPLICATE of bug 321251
Alias: None
Product: Fedora
Classification: Fedora
Component: pirut (Show other bugs)
(Show other bugs)
Version: 8
Hardware: i686 Linux
low
high
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-10-14 20:52 UTC by Enrico
Modified: 2007-11-30 22:12 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-10-16 18:04:09 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
It was automatic generated by bug-buddy (2.61 KB, text/plain)
2007-10-14 20:52 UTC, Enrico
no flags Details

Description Enrico 2007-10-14 20:52:43 UTC
Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:
Near the watch and the date appeared the message "there are 145 updates" i've
clicked on the icon for watch the available updates and the package updater
crashes. 
Steps to Reproduce:
1.
2.
3.
  
Actual results:
I can't update Fedora8 test 3 with the graphical updater because it crashes. I
must use "yum update"

Expected results:


Additional info:

Comment 1 Enrico 2007-10-14 20:52:43 UTC
Created attachment 226731 [details]
It was automatic generated by bug-buddy

Comment 2 Jeremy Katz 2007-10-16 18:04:09 UTC

*** This bug has been marked as a duplicate of 321251 ***


Note You need to log in before you can comment on or make changes to this bug.