Bug 331551 - Disabling firewall produces lokkit errors
Disabling firewall produces lokkit errors
Status: CLOSED DUPLICATE of bug 321751
Product: Fedora
Classification: Fedora
Component: system-config-firewall (Show other bugs)
8
All Linux
low Severity low
: ---
: ---
Assigned To: Thomas Woerner
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-10-14 18:49 EDT by Jon Masters
Modified: 2007-11-30 17:12 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-10-16 11:29:15 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
screenshot of failure (127.93 KB, image/png)
2007-10-14 18:49 EDT, Jon Masters
no flags Details

  None (edit)
Description Jon Masters 2007-10-14 18:49:04 EDT
Description of problem:

"Configuration failed

/usr/bin/lokkit --quiet -f --disabled -- removemodule=ip_conntrack_ftp
--port=ssh:tcp

Failed to stop iptables.
Failed to stop ip6tables."
Comment 1 Jon Masters 2007-10-14 18:49:50 EDT
Created attachment 226791 [details]
screenshot of failure
Comment 2 Thomas Woerner 2007-10-16 11:29:15 EDT

*** This bug has been marked as a duplicate of 321751 ***

Note You need to log in before you can comment on or make changes to this bug.