Bug 33210 - Japanese KDE:Japanese can't be input /displayed on konsole
Summary: Japanese KDE:Japanese can't be input /displayed on konsole
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kdebase   
(Show other bugs)
Version: 7.1
Hardware: i386 Linux
high
high
Target Milestone: ---
Assignee: Bernhard Rosenkraenzer
QA Contact: Aaron Brown
URL:
Whiteboard:
Keywords:
: 50560 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-03-26 09:50 UTC by Bill Huang
Modified: 2005-10-31 22:00 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-04-25 02:06:41 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Bill Huang 2001-03-26 09:50:46 UTC
qa0324.0

kdebase-2.1-10

Japanese cant be input/displayed on konsole.

Comment 1 Preston Brown 2001-03-26 22:27:58 UTC
Why didn't you guys start testing this months ago?


Comment 2 Eido Inoue 2001-03-27 05:56:22 UTC
Konsole with Japanese is hopeless for now. Doesn't work, and no patch exists.

Japanese use kterm if they use KDE.


Comment 3 Bill Huang 2001-04-25 02:06:35 UTC
When Japanese can be input and displayed on konsole?

Comment 4 Bernhard Rosenkraenzer 2001-07-11 11:00:48 UTC
When someone implements it (volunteers?) - since I don't speak Japanese and 
don't have the slightest clue about how to do this, I won't do it myself.

Maybe someone at bugs.kde.org can help.



Comment 5 Satoru SATOH 2001-07-12 05:58:50 UTC
Partially, it resolved with this patch:
http://www.kde.gr.jp/patch/kdebase-2.2beta1-konsole-jp-alpha-20010708.diff

I've already reported that problem on KDE/BTS but I've not got answer at all.

Comment 6 Satoru SATOH 2001-07-12 06:00:41 UTC
s/it/it\ can\ be/

Comment 7 Bernhard Rosenkraenzer 2001-08-13 13:52:41 UTC
*** Bug 50560 has been marked as a duplicate of this bug. ***

Comment 8 Bernhard Rosenkraenzer 2001-08-13 13:54:12 UTC
The kde.gr.jp patch breaks support for all non-Japanese languages.



Note You need to log in before you can comment on or make changes to this bug.