Bug 50560 - Japanese can't be input on KDE konsole
Japanese can't be input on KDE konsole
Status: CLOSED DUPLICATE of bug 33210
Product: Red Hat Linux
Classification: Retired
Component: kdebase (Show other bugs)
7.3
i386 Linux
high Severity high
: ---
: ---
Assigned To: Satoru SATOH
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-08-01 04:50 EDT by Bill Huang
Modified: 2013-01-10 16:36 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-08-13 09:50:42 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Bill Huang 2001-08-01 04:50:48 EDT
Description of Problem:
Japanese can't be input on KDE konsole

How Reproducible:
Always

Steps to Reproduce:
1. start konsole
2. try to input Japanese 
3. 

Actual Results:
Japanese letters get scrembled

Expected Results:
Japanese can be input correctly

Additional Information:
Comment 1 Nakai 2001-08-01 12:14:32 EDT
Misfiling: LPRng -> kdebase

And cc to ssato, AP people.
Comment 2 Nakai 2001-08-01 12:16:20 EDT
Delete crutcher from post list and assign to ssato
Comment 3 Glen Foster 2001-08-01 16:22:48 EDT
This defect is considered SHOULD-FIX for Fairfax.
Comment 4 Bernhard Rosenkraenzer 2001-08-13 09:50:38 EDT
Please Provide Patch - I don't know how Japanese is/should be handled.
Comment 5 Bernhard Rosenkraenzer 2001-08-13 09:52:46 EDT

*** This bug has been marked as a duplicate of 33210 ***

Note You need to log in before you can comment on or make changes to this bug.