Bug 332301 - remove obsolete translation
Summary: remove obsolete translation
Status: CLOSED NEXTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: system-config-keyboard   
(Show other bugs)
Version: rawhide
Hardware: All Linux
low
low
Target Milestone: ---
Assignee: Lubomir Rintel
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
: 332341 (view as bug list)
Depends On: 331981
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-10-15 13:39 UTC by Kjartan Maraas
Modified: 2018-04-11 11:23 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-04-11 20:46:34 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Kjartan Maraas 2007-10-15 13:39:13 UTC
+++ This bug was initially created as a clone of Bug #331981 +++

Description of problem:

system-config-display ships two norwegian bokmål translations. no.po is obsolete
and should
be removed.
Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

-- Additional comment from kmaraas@broadpark.no on 2007-10-15 09:01 EST --
Retargeting this as a tracker for all packages that ship obsolete translations.

Comment 1 Kjartan Maraas 2008-01-03 12:37:21 UTC
*** Bug 332341 has been marked as a duplicate of this bug. ***

Comment 2 Jesse Keating 2008-01-22 22:56:03 UTC
Removing no.

Comment 3 Matěj Cepl 2008-01-22 23:15:40 UTC
Reporter, could you explain me please which other Norwegian translation is present?

[matej@hubmaier ~]$ rpm -ql system-config-keyboard |grep no
/usr/share/locale/no/LC_MESSAGES/system-config-keyboard.mo
[matej@hubmaier ~]$ 


Comment 4 Kjartan Maraas 2008-01-23 07:00:25 UTC
The other two are nb and nn (bokmål and nynorsk respectively).

Thanks.


Note You need to log in before you can comment on or make changes to this bug.