Bug 332341 - remove obsolete translation
remove obsolete translation
Status: CLOSED DUPLICATE of bug 332301
Product: Fedora
Classification: Fedora
Component: system-config-keyboard (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Ken Reilly
Fedora Extras Quality Assurance
:
Depends On: 331981
Blocks:
  Show dependency treegraph
 
Reported: 2007-10-15 09:42 EDT by Kjartan Maraas
Modified: 2008-01-03 07:37 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-01-03 07:37:20 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Kjartan Maraas 2007-10-15 09:42:46 EDT
+++ This bug was initially created as a clone of Bug #331981 +++

Description of problem:

system-config-keyboard ships two norwegian bokmål translations. no.po is
obsolete and should
be removed.
Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

-- Additional comment from kmaraas@broadpark.no on 2007-10-15 09:01 EST --
Retargeting this as a tracker for all packages that ship obsolete translations.
Comment 1 Red Hat Bugzilla 2007-10-23 11:24:44 EDT
User pgraner@redhat.com's account has been closed
Comment 2 Kjartan Maraas 2008-01-03 07:37:20 EST

*** This bug has been marked as a duplicate of 332301 ***

Note You need to log in before you can comment on or make changes to this bug.