Bug 332311 - missing dependency: PyXML
missing dependency: PyXML
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: conduit (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Bernard Johnson
Fedora Extras Quality Assurance
:
: 396091 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-10-15 09:39 EDT by cje
Modified: 2007-11-30 17:12 EST (History)
1 user (show)

See Also:
Fixed In Version: 0.3.4-2.fc7
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-11-15 19:36:15 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description cje 2007-10-15 09:39:35 EDT
need PyXML.

:-)
Comment 1 Fedora Update System 2007-11-06 11:09:28 EST
conduit-0.3.4-2.fc8 has been pushed to the Fedora 8 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update conduit'
Comment 2 Fedora Update System 2007-11-09 18:42:00 EST
conduit-0.3.4-2.fc7 has been pushed to the Fedora 7 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update conduit'
Comment 3 Fedora Update System 2007-11-15 19:36:11 EST
conduit-0.3.4-2.fc7 has been pushed to the Fedora 7 stable repository.  If problems still persist, please make note of it in this bug report.
Comment 4 Fedora Update System 2007-11-15 19:41:43 EST
conduit-0.3.4-2.fc8 has been pushed to the Fedora 8 stable repository.  If problems still persist, please make note of it in this bug report.
Comment 5 Bernard Johnson 2007-11-22 21:27:01 EST
*** Bug 396091 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.