Bug 396091 - Missing Requires : PyXML
Missing Requires : PyXML
Status: CLOSED DUPLICATE of bug 332311
Product: Fedora
Classification: Fedora
Component: conduit (Show other bugs)
8
All Linux
low Severity low
: ---
: ---
Assigned To: Bernard Johnson
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-11-22 15:51 EST by Chitlesh GOORAH
Modified: 2007-11-30 17:12 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-11-22 21:25:25 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Chitlesh GOORAH 2007-11-22 15:51:04 EST
Description of problem:
Missing Requires : PyXML


Version-Release number of selected component (if applicable):
conduit-0.3.3-5.fc8

How reproducible:
everytime

Steps to Reproduce:
1. yum remove pyxml
2. yum install conduit
3. start_conduit
  
Actual results:
chitlesh(~)[0]$/usr/bin/start_conduit
Traceback (most recent call last):
  File "/usr/bin/start_conduit", line 49, in <module>
    import conduit.Main
  File "/usr/lib/python2.5/site-packages/conduit/Main.py", line 13, in <module>
    from conduit.SyncSet import SyncSet
  File "/usr/lib/python2.5/site-packages/conduit/SyncSet.py", line 12, in <module>
    import xml.dom.ext
Comment 1 Bernard Johnson 2007-11-22 21:25:25 EST
Please update to the latest conduit, 0.3.4-2.

*** This bug has been marked as a duplicate of 332331 ***
Comment 2 Bernard Johnson 2007-11-22 21:27:00 EST
Sorry, wrong bug #.  Here's the correct one.

*** This bug has been marked as a duplicate of 332311 ***

Note You need to log in before you can comment on or make changes to this bug.