Bug 33275 - gnorpm fails to load on RedHat 6.2 systems upgraded to rpm 4.0.2
Summary: gnorpm fails to load on RedHat 6.2 systems upgraded to rpm 4.0.2
Status: CLOSED DUPLICATE of bug 33085
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: gnorpm   
(Show other bugs)
Version: 6.2
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jeff Johnson
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-03-26 18:45 UTC by Victor J. Orlikowski
Modified: 2007-04-18 16:32 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-03-26 18:46:02 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Victor J. Orlikowski 2001-03-26 18:45:58 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.5; Windows NT 4.0)


On a RedHat 6.2 system, upgraded to rpm 4.0.2, gnorpm ceases to work, 
citing a missing library, librpm.so.0.
This problem likely affects all applications linked against rpm 3.0.x.

Reproducible: Always
Steps to Reproduce:
1. Upgrade a RedHat 6.2 system to rpm 4.0.2
2. Run rpm --rebuilddb
3. Attempt to run gnorpm.
	

Actual Results:  gnorpm fails to load repeatably.

Expected Results:  gnorpm should have run.

Comment 1 Jeff Johnson 2001-03-26 19:52:49 UTC

*** This bug has been marked as a duplicate of 33085 ***


Note You need to log in before you can comment on or make changes to this bug.