Bug 333231 - broken symlinks in /usr/share/icons/Echo
broken symlinks in /usr/share/icons/Echo
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: echo-icon-theme (Show other bugs)
8
All Linux
low Severity low
: ---
: ---
Assigned To: Martin Sourada
Fedora Extras Quality Assurance
:
: 389831 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-10-15 18:01 EDT by Christian Krause
Modified: 2008-01-11 17:05 EST (History)
2 users (show)

See Also:
Fixed In Version: 0.3.1-1.fc8
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-01-11 17:05:28 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Christian Krause 2007-10-15 18:01:17 EDT
the following symlinks in the echo-icon-theme are broken:
/usr/share/icons/
./Echo/32x32/categories/icon-web-browser.png
./Echo/22x22/categories/icon-web-browser.png
./Echo/16x16/categories/icon-web-browser.png
./Echo/16x16/apps/icon-systemhealth.png
./Echo/16x16/actions/gtk-ok.png
./Echo/48x48/categories/icon-web-browser.png
./Echo/48x48/actions/gtk-ok.png
./Echo/24x24/categories/icon-web-browser.png
./Echo/24x24/actions/gtk-ok.png

The targets of the links point to some home directory:
[root@localhost icons]# ls -la ./Echo/32x32/categories/icon-web-browser.png
lrwxrwxrwx 1 root root 93 2007-10-14 17:07
./Echo/32x32/categories/icon-web-browser.png ->
/home/luya/Modèles/git/echo-icon-theme/trunk/Echo/32x32/categories/applications-internet.png
Comment 1 Florian La Roche 2007-11-17 15:50:11 EST
echo-icon-theme has dangling symlink from
/usr/share/icons/Echo/16x16/actions/gtk-ok.png to
/home/luya/Modèles/git/echo-icon-theme/trunk/Echo
/16x16/actions/dialog-ok.png
echo-icon-theme has dangling symlink from
/usr/share/icons/Echo/16x16/apps/icon-systemhealth.png to
/home/luya/Modèles/git/echo-icon-theme/tr
unk/Echo/16x16/apps/utilities-system-monitor.png
echo-icon-theme has dangling symlink from
/usr/share/icons/Echo/16x16/categories/icon-web-browser.png to
/home/luya/Modèles/git/echo-icon-the
me/trunk/Echo/16x16/categories/applications-internet.png
echo-icon-theme has dangling symlink from
/usr/share/icons/Echo/22x22/categories/icon-web-browser.png to
/home/luya/Modèles/git/echo-icon-the
me/trunk/Echo/22x22/categories/applications-internet.png
echo-icon-theme has dangling symlink from
/usr/share/icons/Echo/24x24/actions/gtk-ok.png to
/home/luya/Modèles/git/echo-icon-theme/trunk/Echo
/24x24/actions/dialog-ok.png
echo-icon-theme has dangling symlink from
/usr/share/icons/Echo/24x24/categories/icon-web-browser.png to
/home/luya/Modèles/git/echo-icon-the
me/trunk/Echo/24x24/categories/applications-internet.png
echo-icon-theme has dangling symlink from
/usr/share/icons/Echo/32x32/categories/icon-web-browser.png to
/home/luya/Modèles/git/echo-icon-the
me/trunk/Echo/32x32/categories/applications-internet.png
echo-icon-theme has dangling symlink from
/usr/share/icons/Echo/48x48/actions/gtk-ok.png to
/home/luya/Modèles/git/echo-icon-theme/trunk/Echo
/48x48/actions/dialog-ok.png
echo-icon-theme has dangling symlink from
/usr/share/icons/Echo/48x48/categories/icon-web-browser.png to
/home/luya/Modèles/git/echo-icon-the
me/trunk/Echo/48x48/categories/applications-internet.png
Comment 2 Martin Sourada 2007-11-17 17:06:45 EST
I've released new version which should fix this problem, add some new icons and
include dependencies on the icon themes we derive from.

http://koji.fedoraproject.org/koji/buildinfo?buildID=24676
Comment 3 Christian Krause 2007-11-18 13:37:14 EST
Martin, thank you very much for fixing the problem. Is there any chance that
this gets backported to F8?
Comment 4 Martin Sourada 2007-11-18 18:34:34 EST
*** Bug 389831 has been marked as a duplicate of this bug. ***
Comment 5 Fedora Update System 2008-01-02 20:40:47 EST
echo-icon-theme-0.3.1-1.fc8 has been pushed to the Fedora 8 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update echo-icon-theme'
Comment 6 Fedora Update System 2008-01-11 17:05:27 EST
echo-icon-theme-0.3.1-1.fc8 has been pushed to the Fedora 8 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.