Bug 389831 - binary package contains symlink to build directory(?)
binary package contains symlink to build directory(?)
Status: CLOSED DUPLICATE of bug 333231
Product: Fedora
Classification: Fedora
Component: echo-icon-theme (Show other bugs)
8
All Linux
low Severity low
: ---
: ---
Assigned To: David Zeuthen
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-11-18 18:11 EST by Philippe Troin
Modified: 2013-03-05 22:53 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-11-18 18:34:33 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Philippe Troin 2007-11-18 18:11:25 EST
# find /usr/share/icons/Echo -type l -follow ! -type f -print0 | xargs -r0 ls -l
lrwxrwxrwx 1 root root 78 Nov 11 01:47
/usr/share/icons/Echo/16x16/actions/gtk-ok.png ->
/home/luya/Modèles/git/echo-icon-theme/trunk/Echo/16x16/actions/dialog-ok.png
lrwxrwxrwx 1 root root 90 Nov 11 01:47
/usr/share/icons/Echo/16x16/apps/icon-systemhealth.png ->
/home/luya/Modèles/git/echo-icon-theme/trunk/Echo/16x16/apps/utilities-system-monitor.png
lrwxrwxrwx 1 root root 93 Nov 11 01:47
/usr/share/icons/Echo/16x16/categories/icon-web-browser.png ->
/home/luya/Modèles/git/echo-icon-theme/trunk/Echo/16x16/categories/applications-internet.png
lrwxrwxrwx 1 root root 93 Nov 11 01:47
/usr/share/icons/Echo/22x22/categories/icon-web-browser.png ->
/home/luya/Modèles/git/echo-icon-theme/trunk/Echo/22x22/categories/applications-internet.png
lrwxrwxrwx 1 root root 78 Nov 11 01:47
/usr/share/icons/Echo/24x24/actions/gtk-ok.png ->
/home/luya/Modèles/git/echo-icon-theme/trunk/Echo/24x24/actions/dialog-ok.png
lrwxrwxrwx 1 root root 93 Nov 11 01:47
/usr/share/icons/Echo/24x24/categories/icon-web-browser.png ->
/home/luya/Modèles/git/echo-icon-theme/trunk/Echo/24x24/categories/applications-internet.png
lrwxrwxrwx 1 root root 93 Nov 11 01:47
/usr/share/icons/Echo/32x32/categories/icon-web-browser.png ->
/home/luya/Modèles/git/echo-icon-theme/trunk/Echo/32x32/categories/applications-internet.png
lrwxrwxrwx 1 root root 78 Nov 11 01:47
/usr/share/icons/Echo/48x48/actions/gtk-ok.png ->
/home/luya/Modèles/git/echo-icon-theme/trunk/Echo/48x48/actions/dialog-ok.png
lrwxrwxrwx 1 root root 93 Nov 11 01:47
/usr/share/icons/Echo/48x48/categories/icon-web-browser.png ->
/home/luya/Modèles/git/echo-icon-theme/trunk/Echo/48x48/categories/applications-internet.png
Comment 1 Martin Sourada 2007-11-18 18:34:33 EST
These symlinks are accidentally absolute. Should be fixed in rawhide now.
Marking as duplicate of bug #333231

*** This bug has been marked as a duplicate of 333231 ***

Note You need to log in before you can comment on or make changes to this bug.