Bug 333331 - Please update to 0.2
Please update to 0.2
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: avant-window-navigator (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Sindre Pedersen Bjørdal
Fedora Extras Quality Assurance
:
: 344371 356001 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-10-15 20:56 EDT by David Nielsen
Modified: 2007-11-30 17:12 EST (History)
3 users (show)

See Also:
Fixed In Version: 0.2.1-2.fc8
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-11-09 18:44:16 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
update to 0.2 (3.86 KB, text/plain)
2007-10-20 22:10 EDT, Peng Huang
no flags Details

  None (edit)
Description David Nielsen 2007-10-15 20:56:37 EDT
Description of problem:
The long awaited 0.2 release has been out for a while now, an update would be
much appriciated.

https://launchpad.net/awn
Comment 1 Peng Huang 2007-10-20 22:10:55 EDT
Created attachment 233571 [details]
update to 0.2

I updated the spec file to using 0.2 version awn. Please test and rebuild it.
Comment 2 David Nielsen 2007-10-20 22:57:55 EDT
Thank you, compiles just fine on x86_64 running Fedora 8.

Comment 3 Sindre Pedersen Bjørdal 2007-10-21 13:36:49 EDT
Updated in rawhide, F-8 updates will be pushed as soon as I'm able to do so.
Please test and report any issues. 
Comment 4 Sindre Pedersen Bjørdal 2007-10-28 19:20:22 EDT
*** Bug 344371 has been marked as a duplicate of this bug. ***
Comment 5 Sindre Pedersen Bjørdal 2007-10-28 19:20:31 EDT
*** Bug 356001 has been marked as a duplicate of this bug. ***
Comment 6 Peng Huang 2007-11-03 19:27:13 EDT
0.2.1 has been released by upstreamer. we may update our version to 0.2.1.
Comment 7 Peng Huang 2007-11-03 19:34:53 EDT
(In reply to comment #3)
> Updated in rawhide, F-8 updates will be pushed as soon as I'm able to do so.
> Please test and report any issues. 
I can not find the version 0.2 in fedora repository till now. What's the
problem? :-/
Comment 8 Sindre Pedersen Bjørdal 2007-11-04 17:41:58 EST
0.2.1 is now in devel and updates-testing for F8. Please test and report back.

bodhi url for the F8 update:
https://admin.fedoraproject.org/updates/F8/pending/avant-window-navigator-0.2.1-2.fc8
Comment 9 Jakub 'Livio' Rusinek 2007-11-05 07:27:58 EST
The only issue I've denoted was "file browser" applet hiding/closing, "volume
meter/control" not working and slow redrawing after a window being
opened/closed, but they're not so important to report a bug.
Comment 10 Fedora Update System 2007-11-06 11:08:43 EST
avant-window-navigator-0.2.1-2.fc8 has been pushed to the Fedora 8 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update avant-window-navigator'
Comment 11 Fedora Update System 2007-11-08 00:57:58 EST
avant-window-navigator-0.2-1.fc8 has been pushed to the Fedora 8 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update avant-window-navigator'
Comment 12 Fedora Update System 2007-11-09 18:44:14 EST
avant-window-navigator-0.2.1-2.fc8 has been pushed to the Fedora 8 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.