Bug 33353 - gnorpm error in loading librpm.so.0
gnorpm error in loading librpm.so.0
Status: CLOSED DUPLICATE of bug 33085
Product: Red Hat Linux
Classification: Retired
Component: gnorpm (Show other bugs)
6.2
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Jeff Johnson
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-03-26 23:49 EST by Jeff Kowing
Modified: 2007-04-18 12:32 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-03-26 23:49:52 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jeff Kowing 2001-03-26 23:49:48 EST
I get an error when trying to run gnorpm after upgrading both rpm and
gnorpm.

[root@igor updates]# uname -a
Linux igor.jsc.nasa.gov 2.2.17-14 #1 Mon Feb 5 18:48:50 EST 2001 i686
unknown

[root@igor updates]# rpm -q rpm
rpm-4.0.2-6x

[root@igor updates]# rpm -q gnorpm
gnorpm-0.95.1-5.6x

[root@igor updates]# gnorpm
gnorpm: error in loading shared libraries: /usr/lib/librpm.so.0: undefined
symbol: fdio
Comment 1 Bill Nottingham 2001-03-27 01:05:06 EST

*** This bug has been marked as a duplicate of 33085 ***

Note You need to log in before you can comment on or make changes to this bug.