Bug 33415 - RFE: Customise automatic partitioning
RFE: Customise automatic partitioning
Status: CLOSED DUPLICATE of bug 17085
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
6.2
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Matt Wilson
Brock Organ
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-03-27 11:43 EST by Matthew Kirkwood
Modified: 2007-04-18 12:32 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-04-11 16:21:20 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Matthew Kirkwood 2001-03-27 11:43:18 EST
An easy one -- I'd love to be able to customise the automatic partitioning
that is offered.  The default server partitioning is OK, but I'd like to
add a couple of other fses and maybe change some sizes.
Comment 1 Matt Wilson 2001-03-28 00:56:07 EST
I'm working on a new partitioning framework where this might be easy to
implement
Comment 2 Michael Fulbright 2001-04-04 10:30:20 EDT
Deferring until a future release.
Comment 3 Michael Fulbright 2001-04-11 16:21:33 EDT

*** This bug has been marked as a duplicate of 17085 ***

Note You need to log in before you can comment on or make changes to this bug.