Bug 17085 - RFE:Interactive autopartitioning based on available space
Summary: RFE:Interactive autopartitioning based on available space
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda   
(Show other bugs)
Version: 7.0
Hardware: i386
OS: Linux
high
medium
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact:
URL:
Whiteboard:
Keywords: FutureFeature
: 19337 33415 36297 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-08-29 18:37 UTC by Michael Fulbright
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-04-17 17:42:13 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Michael Fulbright 2000-08-29 18:37:08 UTC
Need to have interactive autopartitioning that looks at available space and
based on install class.

Comment 1 Michael Fulbright 2000-10-27 21:51:41 UTC
*** Bug 19337 has been marked as a duplicate of this bug. ***

Comment 2 Michael Fulbright 2001-04-11 20:21:28 UTC
*** Bug 33415 has been marked as a duplicate of this bug. ***

Comment 3 Michael Fulbright 2001-04-17 17:42:09 UTC
*** Bug 36297 has been marked as a duplicate of this bug. ***

Comment 4 Michael Fulbright 2001-06-27 17:59:26 UTC
Done.


Note You need to log in before you can comment on or make changes to this bug.