This service will be undergoing maintenance at 20:00 UTC, 2017-04-03. It is expected to last about 30 minutes
Bug 334161 - FF crashes on heading selection
FF crashes on heading selection
Status: CLOSED DUPLICATE of bug 246248
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: firefox (Show other bugs)
5.0
All Linux
high Severity high
: ---
: ---
Assigned To: Gecko Maintainer
desktop-bugs@redhat.com
:
Depends On:
Blocks: 334141
  Show dependency treegraph
 
Reported: 2007-10-16 08:32 EDT by David Kovalsky
Modified: 2014-03-31 19:44 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-10-16 09:32:51 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description David Kovalsky 2007-10-16 08:32:29 EDT
+++ This bug was initially created as a clone of Bug #334141 +++

100% reproducer in my case

- open http://wnd.katei.fi/fpgg/ in FF
- select Feline Picture Gallery Generator by your mouse
- BOOM!

I'm running a fully up to date F7, i386.
firefox-2.0.0.5-1.fc7

Same issue registered on f7 x86_64 and RHEL5 i386.

Rawhide doesn't seem to be affected by this issue - firefox-2.0.0.6-11.fc8.x86_64.
Comment 1 Martin Stransky 2007-10-16 09:32:51 EDT

*** This bug has been marked as a duplicate of 246248 ***

Note You need to log in before you can comment on or make changes to this bug.