Bug 334761 - pam_mkhomedir option missing
Summary: pam_mkhomedir option missing
Status: CLOSED DUPLICATE of bug 212790
Alias: None
Product: Fedora
Classification: Fedora
Component: authconfig (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: All Linux
low
low
Target Milestone: ---
Assignee: Tomas Mraz
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-10-16 16:42 UTC by cje
Modified: 2007-11-30 22:12 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-10-16 16:49:03 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description cje 2007-10-16 16:42:14 UTC
there should be an option (checkbox) for "Create missing home folders" which
would enable the pam_mkhomedir PAM module.

possibly this should even be the default if you've enabled any network auth
services.  or even just the default generally?  is there a reason why it's
better to create the user's home on user creation rather than first login?

authconfig-5.3.18-1.fc8

Comment 1 Tomas Mraz 2007-10-16 16:49:03 UTC

*** This bug has been marked as a duplicate of 212790 ***


Note You need to log in before you can comment on or make changes to this bug.