Bug 33583 - Problem during installation
Problem during installation
Status: CLOSED DUPLICATE of bug 16686
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Michael Fulbright
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-03-28 03:23 EST by Sebastien Haneuse
Modified: 2007-04-18 12:32 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-04-16 17:38:09 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Sebastien Haneuse 2001-03-28 03:23:34 EST
Hello

I have been trying to install Red Hat Linux 7.0. I get through the majority of the installation (Workstation installation). When I try to begin 
formatting my partitions I get an error, which was saved into a file on a floppy disk. Here are the contents of the file.

Thanks

Sebastien Haneuse

Traceback (innermost last):
  File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/iw/progress_gui.py", line 20, in run
    rc = self.todo.doInstall 
()
 
 File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/todo.py", line 1472, in doInstall
    self.fstab.mountFilesystems (self.instPath)
  File 
"/var/tmp/anaconda-7.0.1//usr/lib/anaconda/fstab.py", line 713, in mountFilesystems
    raise SystemError, (errno, msg)
SystemError: (22, 
'Invalid argument')

Local variables in innermost frame:
size: 1799248
fsystem: ext2
self: <fstab.GuiFstab instance at 84b95f0>
msg: 
Invalid argument
doFormat: 0
errno: 22
device: hdb5
instPath: /mnt/sysimage
mntpoint: /

ToDo object:
(itodo
ToDo
p1
(dp2
S'method'
p3
(iimage
CdromInstallMethod
p4
(dp5
S'progressWindow'
p6

<failed>
Comment 1 Michael Fulbright 2001-03-29 12:00:55 EST
Make sure you chose to format the '/' partition.
Comment 2 Brent Fox 2001-04-16 17:38:04 EDT

*** This bug has been marked as a duplicate of 16686 ***

Note You need to log in before you can comment on or make changes to this bug.