Bug 336 - Trouble printing....
Trouble printing....
Status: CLOSED DUPLICATE of bug 288
Product: Red Hat Linux
Classification: Retired
Component: ghostscript (Show other bugs)
5.2
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1998-12-07 19:58 EST by bubar
Modified: 2016-01-26 23:46 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1998-12-10 17:44:17 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description bubar 1998-12-07 19:58:07 EST
... at least from netscape. I tried both Netscape 4.05-4
and  (after) I tried Communicator 4.07-1.

I am not sure if the problem is with Netscape or lpr.

I am printing locally and I can print from the command line
just fine. It even spits it out if I print after netscape
chokes on it.

It gives the error:
"Unrecoverable error: rangecheck in .putdeviceprops

(1488)op_arrray(486)0x817b0d4:E" [where it goes off the end
of the page. Also after .putdeviceprops and before (1488)
there is no carriage return]
Comment 1 Bill Nottingham 1998-12-08 11:06:59 EST
What driver are you using?
Comment 2 bubar 1998-12-10 15:45:59 EST
I did a little testing this morning and the problem appears to be
ghostscript. I could do all kinds of Text printing but once I sent a
postscript test it balked and I had to senda text job to free it.
Comment 3 Bill Nottingham 1998-12-10 17:44:59 EST
The deskjet driver seems broken for monochrome mode in ghostscript
4.03 - we're looking into it.

*** This bug has been marked as a duplicate of 288 ***
Comment 4 openshift-github-bot 2016-01-26 23:46:36 EST
Commit pushed to master at https://github.com/openshift/openshift-docs

https://github.com/openshift/openshift-docs/commit/306d4c86affe79aa38b5b8be98ba7f5866db3672
Merge pull request #1067 from bfallonf/issue_336

GH Issue 336: additions to builds_and_images_streams file

Note You need to log in before you can comment on or make changes to this bug.