Bug 33681 - gnorpm cannot start with /usr/lib/librpm.so.0 of rpm-4.0.2-6x
Summary: gnorpm cannot start with /usr/lib/librpm.so.0 of rpm-4.0.2-6x
Status: CLOSED DUPLICATE of bug 33085
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: gnorpm   
(Show other bugs)
Version: 6.2
Hardware: i386
OS: Linux
high
high
Target Milestone: ---
Assignee: Jeff Johnson
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-03-28 21:05 UTC by NILMONI DEB
Modified: 2005-10-31 22:00 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-03-28 21:05:36 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description NILMONI DEB 2001-03-28 21:05:30 UTC
After upgrading to the latest RPM's for rpm (rpm-4.0.2-6x  etc.) I find that gnorpm cannot start at all. The error message is:



gnorpm: error in loading shared libraries: /usr/lib/librpm.so.0: undefined symbol: fdio



This problem was not there with earlier rpm packages !!



thanks

- Nil

Comment 1 Jeremy Katz 2001-03-28 21:34:19 UTC

*** This bug has been marked as a duplicate of 33085 ***


Note You need to log in before you can comment on or make changes to this bug.