Bug 33708 - up2date -l fails with error
Summary: up2date -l fails with error
Status: CLOSED DUPLICATE of bug 34175
Alias: None
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: up2date   
(Show other bugs)
Version: 4.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
: ---
Assignee: Cristian Gafton
QA Contact: Jay Turner
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-03-28 22:55 UTC by Martin C. Messer
Modified: 2015-01-07 23:44 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-04-11 01:24:17 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Martin C. Messer 2001-03-28 22:55:09 UTC
This occurred first at 03/28/01 05:55pm

[root@evelle /root]# rpm -q up2date
up2date-2.1.7-1

[root@evelle /root]# up2date -l

Retrieving list of all available packages...

Removing installed packages from list of updates...
100.0%
Removing packages marked to skip from list...
100.0%
Getting headers for available packages...
There was a fatal error communicating with the server.  The message was:

ERROR: File not found
INFO : Unable to access RPM package: ['pam_krb5', '1.29', '1', '']

        An error has occured while processing your request. If this problem
        persists please submit a bug report to rhn-help@redhat.com.
        If you choose to submit the bug report, please be sure to include
        details of what were you trying to do when this error occured and
        details on how to reproduce this problem.

Comment 1 bil kleb 2001-04-11 01:24:13 UTC
This looks a lot like bug 34175?

Comment 2 Cristian Gafton 2001-04-11 22:47:37 UTC

*** This bug has been marked as a duplicate of 34175 ***


Note You need to log in before you can comment on or make changes to this bug.