Bug 33912 - Init script not re-initialized after upgrade
Summary: Init script not re-initialized after upgrade
Status: CLOSED DUPLICATE of bug 33633
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: openssh   
(Show other bugs)
Version: 7.0
Hardware: i386
OS: Linux
medium
low
Target Milestone: ---
Assignee: Nalin Dahyabhai
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-03-29 18:58 UTC by Don Jordan
Modified: 2008-05-01 15:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-03-29 18:58:36 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Don Jordan 2001-03-29 18:58:32 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.5; Windows 98; ZDNetSL)


When upgrading to the current version of openssh-2.5.2p2-1.7, the init 
script does not restart the running daemon.

Reproducible: Didn't try

Comment 1 Jeremy Katz 2001-03-29 19:58:46 UTC

*** This bug has been marked as a duplicate of 33633 ***


Note You need to log in before you can comment on or make changes to this bug.