Bug 339511 - Missing extensions for existing modules
Missing extensions for existing modules
Status: CLOSED DUPLICATE of bug 244047
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: iptables (Show other bugs)
5.0
All Linux
low Severity medium
: ---
: ---
Assigned To: iptables-maint-list
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-10-19 07:22 EDT by Tim Verhoeven
Modified: 2007-11-30 17:07 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-11-29 12:00:51 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Patch to enable missing extensions (2.86 KB, patch)
2007-10-19 07:22 EDT, Tim Verhoeven
no flags Details | Diff

  None (edit)
Description Tim Verhoeven 2007-10-19 07:22:03 EDT
Description of problem:
The iptables rpm does not contains extensions for kernel modules that do exist
in the kernel package.

Version-Release number of selected component (if applicable):
1.3.5-1.2.1

How reproducible:
Always

Steps to Reproduce:
N/A
  
Actual results:
Certain iptables configuration commands fails for kernel modules that exist

Expected results:
That the configuration command succeeded

Additional info:
Attached is a patch that fixes the build process to enable the missing extensions.
Comment 1 Tim Verhoeven 2007-10-19 07:22:03 EDT
Created attachment 232441 [details]
Patch to enable missing extensions
Comment 2 Thomas Woerner 2007-11-29 12:00:51 EST

*** This bug has been marked as a duplicate of 244047 ***

Note You need to log in before you can comment on or make changes to this bug.