Bug 340121 - conga should draw a distinction between address at which to communicate with a node and cluster node name
conga should draw a distinction between address at which to communicate with ...
Status: CLOSED DUPLICATE of bug 249696
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: conga (Show other bugs)
5.1
All Linux
medium Severity medium
: ---
: ---
Assigned To: Ryan McCabe
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-10-19 13:32 EDT by Ryan McCabe
Modified: 2009-04-16 18:43 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-01-03 11:25:18 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Ryan McCabe 2007-10-19 13:32:40 EDT
If luci is used to create a cluster intended to run on an internal network using
nodes that are multihomed such that the only interface exposed to luci is the
one with an address not on the internal network and the only way to communicate
with the ricci agent on that node is to use the address of an interface not on
the internal work, it's not possible to create a cluster that uses the internal
addresses/hostnames for the cluster node names (nodename="X" in cluster.conf).

Luci should allow users to specify the node name to be used by the cluster if it
is different from the address used to contact the ricci agent for that node.
Comment 2 RHEL Product and Program Management 2007-10-19 13:34:49 EDT
This request was evaluated by Red Hat Product Management for inclusion in a Red
Hat Enterprise Linux maintenance release.  Product Management has requested
further review of this request by Red Hat Engineering, for potential
inclusion in a Red Hat Enterprise Linux Update release for currently deployed
products.  This request is not yet committed for inclusion in an Update
release.
Comment 3 Ryan McCabe 2008-01-03 11:25:18 EST
Duping to 249696 as the fix for 249696 will subsume any work that would have
needed to be done here.

*** This bug has been marked as a duplicate of 249696 ***

Note You need to log in before you can comment on or make changes to this bug.