Bug 34062 - Uncaught script error
Summary: Uncaught script error
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: rpm   
(Show other bugs)
Version: 4.2
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jeff Johnson
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
: 34792 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-03-30 14:13 UTC by R P Herrold
Modified: 2007-04-18 16:32 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-03-30 14:39:40 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
rpm -Uvvvh rpm-4.0.2-whatever trace and stat and file of two files (13.04 KB, text/plain)
2001-03-30 14:39 UTC, R P Herrold
no flags Details

Description R P Herrold 2001-03-30 14:13:33 UTC
The attachment to this bug has a trace of an uncaught script
exception -- coing for 7.0 CD's rpm to rpm-4.0.2 update recently
issued.

Comment 1 R P Herrold 2001-03-30 14:39:37 UTC
Created attachment 14243 [details]
rpm -Uvvvh rpm-4.0.2-whatever trace and stat and file of two files

Comment 2 Jeff Johnson 2001-04-02 14:54:35 UTC
Yup, %pre in the rpm package fails if both Packages (db3) and packages.rpm (db1)
files exist in /var/lib/rpm. This is a feature, not a bug, since both files
should not
exist simultaneously, that's an error requiring manual intervention.

Comment 3 Jeff Johnson 2001-04-05 12:59:38 UTC
*** Bug 34792 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.