Bug 340641 - multiarch conflicts in amarok
multiarch conflicts in amarok
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: amarok (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Rex Dieter
Fedora Extras Quality Assurance
:
: 228347 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-10-19 17:31 EDT by Bill Nottingham
Modified: 2014-03-16 23:09 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-02-21 15:22:29 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Bill Nottingham 2007-10-19 17:31:21 EDT
amarok (or one of its subpacakges) has multiarch conflicts when installed for both i386 and x86_64 in the Fedora development tree. For help in resolving them, see http://fedoraproject.org/wiki/PackagingDrafts/MultilibTricks. 

  file /usr/share/doc/HTML/da/amarok/index.cache.bz2 from install of amarok-1.4.7-7.fc8 conflicts with file from package amarok-1.4.7-7.fc8
  file /usr/share/doc/HTML/de/amarok/index.cache.bz2 from install of amarok-1.4.7-7.fc8 conflicts with file from package amarok-1.4.7-7.fc8
  file /usr/share/doc/HTML/en/amarok/index.cache.bz2 from install of amarok-1.4.7-7.fc8 conflicts with file from package amarok-1.4.7-7.fc8
  file /usr/share/doc/HTML/et/amarok/index.cache.bz2 from install of amarok-1.4.7-7.fc8 conflicts with file from package amarok-1.4.7-7.fc8
  file /usr/share/doc/HTML/fr/amarok/index.cache.bz2 from install of amarok-1.4.7-7.fc8 conflicts with file from package amarok-1.4.7-7.fc8
  file /usr/share/doc/HTML/it/amarok/index.cache.bz2 from install of amarok-1.4.7-7.fc8 conflicts with file from package amarok-1.4.7-7.fc8
  file /usr/share/doc/HTML/nl/amarok/index.cache.bz2 from install of amarok-1.4.7-7.fc8 conflicts with file from package amarok-1.4.7-7.fc8
  file /usr/share/doc/HTML/pl/amarok/index.cache.bz2 from install of amarok-1.4.7-7.fc8 conflicts with file from package amarok-1.4.7-7.fc8
  file /usr/share/doc/HTML/pt/amarok/index.cache.bz2 from install of amarok-1.4.7-7.fc8 conflicts with file from package amarok-1.4.7-7.fc8
  file /usr/share/doc/HTML/pt_BR/amarok/index.cache.bz2 from install of amarok-1.4.7-7.fc8 conflicts with file from package amarok-1.4.7-7.fc8
  file /usr/share/doc/HTML/ru/amarok/index.cache.bz2 from install of amarok-1.4.7-7.fc8 conflicts with file from package amarok-1.4.7-7.fc8
  file /usr/share/doc/HTML/sv/amarok/index.cache.bz2 from install of amarok-1.4.7-7.fc8 conflicts with file from package amarok-1.4.7-7.fc8

(Note that this is an automated bug filing.)
It would be nice to have these bugs fixed by the beta of Fedora 9.
Comment 1 Rex Dieter 2008-02-21 00:05:01 EST
*** Bug 228347 has been marked as a duplicate of this bug. ***
Comment 2 Rex Dieter 2008-02-21 15:22:29 EST
%changelog
* Thu Feb 21 2008 Rex Dieter <rdieter@fedoraproject.org> - 1.4.8-4
...
- fix multiarch conflicts (#340641)
  drop Provides: amarok-devel (f9+), add Obsoletes: amarok-devel

Note You need to log in before you can comment on or make changes to this bug.