Bug 341021 - multiarch conflicts in djvulibre
Summary: multiarch conflicts in djvulibre
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: djvulibre   
(Show other bugs)
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Matthias Saou
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-10-19 21:35 UTC by Bill Nottingham
Modified: 2014-03-17 03:09 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-02-03 16:04:29 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Bill Nottingham 2007-10-19 21:35:25 UTC
djvulibre (or one of its subpacakges) has multiarch conflicts when installed for both i386 and x86_64 in the Fedora development tree. For help in resolving them, see http://fedoraproject.org/wiki/PackagingDrafts/MultilibTricks. 

  file /usr/share/man/ja/man1/nsdejavu.1.gz from install of djvulibre-3.5.19-4.fc8 conflicts with file from package djvulibre-3.5.19-4.fc8

(Note that this is an automated bug filing.)
It would be nice to have these bugs fixed by the beta of Fedora 9.

Comment 1 Matthias Saou 2008-02-03 16:04:29 UTC
This should at last be fixed in djvulibre-3_5_20-1_fc9 where I've split out a
-libs sub-package, as requested in bug #391201.


Note You need to log in before you can comment on or make changes to this bug.