Bug 391201 - please consider splitting off a -libs package
please consider splitting off a -libs package
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: djvulibre (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Matthias Saou
Fedora Extras Quality Assurance
:
: 415021 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-11-19 18:19 EST by Matthias Clasen
Modified: 2008-02-03 12:05 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-02-03 12:05:02 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Matthias Clasen 2007-11-19 18:19:10 EST
We want to turn on djvu support in evince and that decision would be easier if 
linking against djvu wouldn't pull in a  bunch of binaries and other things that
are not really necessary for djvu support in evince.

It also helps with multilib problems and is generally the right thing to do.
Comment 1 Matthias Saou 2008-02-03 07:16:39 EST
*** Bug 415021 has been marked as a duplicate of this bug. ***
Comment 2 Matthias Saou 2008-02-03 12:05:02 EST
Sorry for the late reply to this one. I've just rebuilt djvulibre-3_5_20-1_fc9
for Rawhide which now has its own -libs sub-package. It indeed helps with
multilib (see bug #341021 in this particular case). I've also split out the
browser plugin in its own sub-package.

Note You need to log in before you can comment on or make changes to this bug.