Bug 34173 - Installer error after post install
Installer error after post install
Status: CLOSED DUPLICATE of bug 17928
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.0
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Michael Fulbright
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-03-30 16:47 EST by Kamil
Modified: 2007-04-18 12:32 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-04-19 23:49:27 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Kamil 2001-03-30 16:47:32 EST
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.0; Windows 98; DigExt; Hotbar 
2.0)


After the post install here is what i get:

Traceback (innermost last):
  File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/iw/progress_gui.py", 
line 20, in run
    rc = self.todo.doInstall ()
  File "/tmp/updates/todo.py", line 1651, in doInstall
    self.writeConfiguration ()
  File "/tmp/updates/todo.py", line 1403, in writeConfiguration
    self.createAccounts ()
  File "/tmp/updates/todo.py", line 1168, in createAccounts
    stdout = devnull)
  File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/iutil.py", line 40, in 
execWithRedirect
    raise RuntimeError, command + " can not be run"
RuntimeError: /usr/bin/chfn can not be run

Local variables in innermost frame:
argv: ['/usr/bin/chfn', '-f', 'Kamil', 'D3cifer']
root: /mnt/sysimage
stdin: 0
newPgrp: 0
stdout: 25
stderr: 2
command: /usr/bin/chfn
searchPath: 0
ignoreTermSigs: 0

ToDo object:
(itodo
ToDo
p1
(dp2
S'method'
p3
(iimage
CdromInstallMethod
p4
(dp5
S'progressWindow'
p6

<failed>

I just go through the installation.... no <back> buttons used, and i don't 
mount my FAT32 drive...... 

I have a k7 Athlon 650mz
         30GB MATROX hard drive

Can anyone help? I downloaded the erattas for anaconda but still no 
luck.....
Could it be a bad burning job?


Reproducible: Always
Steps to Reproduce:
Comment 1 Michael Fulbright 2001-04-02 10:51:52 EDT
How large did you make your '/' partition?
Comment 2 Brent Fox 2001-04-19 23:49:23 EDT

*** This bug has been marked as a duplicate of 17928 ***

Note You need to log in before you can comment on or make changes to this bug.