Bug 34315 - Installer crashed on hard drive install
Summary: Installer crashed on hard drive install
Status: CLOSED DUPLICATE of bug 18019
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda   
(Show other bugs)
Version: 7.0
Hardware: i686 Linux
medium
medium
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-04-01 22:12 UTC by Oly
Modified: 2007-04-18 16:32 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-04-02 22:51:11 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Dump from anaconda crash (994 bytes, text/plain)
2001-04-01 22:15 UTC, Oly
no flags Details

Description Oly 2001-04-01 22:12:08 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.01; Windows 98)


Anaconda crashes while reading packages

Reproducible: Always
Steps to Reproduce:
1.set Disk Druid to partition ex2 partition for swap
2.go through selection as usual
3.Crashes while reading packages 	

Actual Results:  Crashes with a signal 9 error

Expected Results:  It should have read the packages

Red Hat is on a FAT16 partition on my hard drive, as CD is corrupt.

Comment 1 Oly 2001-04-01 22:15:06 UTC
Created attachment 14403 [details]
Dump from anaconda crash

Comment 2 Brent Fox 2001-04-02 22:51:06 UTC

*** This bug has been marked as a duplicate of 18019 ***


Note You need to log in before you can comment on or make changes to this bug.