Bug 34381 - QA0401+updates: text mode X config install problems
QA0401+updates: text mode X config install problems
Status: CLOSED WONTFIX
Product: Red Hat Linux
Classification: Retired
Component: Xconfigurator (Show other bugs)
7.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Mike A. Harris
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-04-02 17:08 EDT by Eugene Kanter
Modified: 2007-04-18 12:32 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-01-28 07:13:36 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Eugene Kanter 2001-04-02 17:08:56 EDT
see bug #32937 for the history.

Finally got to "install unlisted monitor" dialog.
Selected "Standard VGA 640x480 @ 60 Hz"

Next screen asks me about frequencies (50-70 hz, 50-90 hz, etc)! Why? User 
who selects standard VGA usually has no idea what frequencies are. 
Selecting "Back" from there brings to vertial and horizontal frequencies 
entry dialog. "Back" here finally returns back to "install unlisted 
monitor" dialog.

All this is bad by itself but to make matters worse further probe of VGA16 
server fails!
Comment 1 Eugene Kanter 2001-04-02 17:14:08 EDT
I kept pressing OK after selecting "Standard VGA 640x480 @ 60 Hz" and VGA16 
test was performed successfully. The errors were when I selected 256k RAM I 
believe. Why there is a RAM question for VGA16 server?
Comment 2 Michael Fulbright 2001-04-02 19:13:17 EDT
Brent please check out.
Comment 3 Brent Fox 2001-04-03 11:58:40 EDT
I'm not really sure what the problem is.  Is there an actual bug here or is
there something that you would like to see changed?  The part of the installer
you are referring to is really Xconfigurator, which the text mode installer
calls to set up X.  Once you have the system installed, run Xconfigurator and
see if the behavior is similar.  If so, then the component should be changed
from anaconda to Xconfigurator.
Comment 4 Eugene Kanter 2001-04-03 15:09:32 EDT
I believe you are correct. I know exaclty what are you talking about. The 
dialogs in question belong to Xconfigurator.
Comment 5 Brent Fox 2001-04-03 15:14:04 EDT
Ok.  Changing component to Xconfigurator.
Comment 6 Mike A. Harris 2002-01-28 07:15:06 EST
Such old hardware is considered unsupported now.
Comment 7 Eugene Kanter 2002-01-28 20:16:41 EST
I'll see how unsupported video hardware behaves in post 7.2. It took a lot of
efforts to make it work in 7.2. Hopefully support will stay solid.

Note You need to log in before you can comment on or make changes to this bug.