Bug 343811 - Eclipse PHP plugin addresses php4 as the installed so
Eclipse PHP plugin addresses php4 as the installed so
Status: CLOSED DUPLICATE of bug 314831
Product: Fedora
Classification: Fedora
Component: eclipse-phpeclipse (Show other bugs)
7
i686 Linux
low Severity low
: ---
: ---
Assigned To: Brandon Holbrook
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-10-20 09:46 EDT by Marcus
Modified: 2007-11-30 17:12 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-10-20 23:15:15 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
The proper httpd.conf adjusted. (335 bytes, application/octet-stream)
2007-10-20 09:46 EDT, Marcus
no flags Details

  None (edit)
Description Marcus 2007-10-20 09:46:55 EDT
Description of problem:
The file
/usr/share/eclipse/plugins/net.sourceforge.phpeclipse.externaltools_1.1.8/confs/httpd.conf
incorrectly addresses the php4 shared object:
LoadModule php4_module modules/libphp4.so

Version-Release number of selected component (if applicable):
eclipse-phpeclipse-1.1.8-16.fc7

How reproducible:
None

Steps to Reproduce:
1. Start http server and it doesn't start
  
Actual results:


Expected results:


Additional info:
Fix: adjust the httpd.conf file to:

LoadModule php5_module modules/libphp5.so

but this should be updated in the package for anyone that uses the Eclipse PHP
plugin.
Comment 1 Marcus 2007-10-20 09:46:55 EDT
Created attachment 233411 [details]
The proper httpd.conf adjusted.
Comment 2 Brandon Holbrook 2007-10-20 23:15:15 EDT

*** This bug has been marked as a duplicate of 314831 ***

Note You need to log in before you can comment on or make changes to this bug.