Bug 345481 - Grub's menu.lst not updated properly after an upgrade from fc6 to f8test3
Grub's menu.lst not updated properly after an upgrade from fc6 to f8test3
Status: CLOSED DUPLICATE of bug 325871
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
8
All Linux
low Severity low
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-10-22 12:26 EDT by Jean-Philippe Dionne
Modified: 2007-11-30 17:12 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-10-22 16:29:57 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jean-Philippe Dionne 2007-10-22 12:26:27 EDT
Description of problem:

After an upgrade from fc6 to f8test3, the default kernel is still fc6:

default=0
timeout=5
splashimage=(hd0,0)/grub/splash.xpm.gz
hiddenmenu
title Fedora (2.6.18-1.2798.fc6)
        root (hd0,0)
        kernel /vmlinuz-2.6.18-1.2798.fc6 ro root=/dev/sda3 rhgb quiet
title Fedora-base (2.6.23-0.214.rc8.git2.fc8)
        root (hd0,0)
        kernel /vmlinuz-2.6.23-0.214.rc8.git2.fc8 ro root=LABEL=/ rhgb quiet
        initrd /initrd-2.6.23-0.214.rc8.git2.fc8.img


How reproducible:  Always

Steps to Reproduce:
1. Upgrade from fc6 to f8test3
Comment 1 Jeremy Katz 2007-10-22 16:29:57 EDT

*** This bug has been marked as a duplicate of 325871 ***

Note You need to log in before you can comment on or make changes to this bug.