Bug 34734 - xv support fails to run on Voodoo 3000 PCI
xv support fails to run on Voodoo 3000 PCI
Status: CLOSED DUPLICATE of bug 29789
Product: Red Hat Linux
Classification: Retired
Component: XFree86 (Show other bugs)
7.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Mike A. Harris
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-04-04 11:41 EDT by Scott Russell
Modified: 2007-04-18 12:32 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-04-05 03:03:53 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Scott Russell 2001-04-04 11:41:11 EDT
This bug is likely a duplicate of 29789.

I see that under XFree86 4.0.3 on RH 7.1 RC2 qa0401 that xv support fails
to work on my Voodoo 3000 PCI adapter. mplayer and xine refuse to use the
xv extentions saying support is not available.

Logging this to show that this bug which is present in RH7.0 is still
around in 7.1 RC2 qa0401.
Comment 1 Mike A. Harris 2001-04-05 03:03:49 EDT
This could be that the xine binaries you're using are trying to load
shared libraries for Xv, however we did not ship shared libs of Xv.
Our XFree86 build now has these shared libs.

It could be something else though.  Perhaps the voodoo drivers just do not
support Xv, or do not support Xv in the resolution or bit depth you are
running in.  Please attach your X server logs and configs.
Comment 2 Mike A. Harris 2001-04-05 03:13:31 EDT
I just looked at bug #29789 and yes it is a dupe.  Instead of opening a new
bug report next time, just confirm in the existing report that the same
problem still exists in a newer release.  In the case of being a beta tester
updating a bug, just say in "release XFree86-4.0.n-rr".  That makes
bugtracking much easier.

Please attach your logs and config to #29789 instead.  Thanks.

*** This bug has been marked as a duplicate of 29789 ***

Note You need to log in before you can comment on or make changes to this bug.