Bug 34811 - kudzu crash
Summary: kudzu crash
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kudzu   
(Show other bugs)
Version: 7.1
Hardware: i586
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
: 34812 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-04-05 03:27 UTC by Pat Milligan
Modified: 2014-03-17 02:20 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-04-05 03:30:07 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Pat Milligan 2001-04-05 03:27:51 UTC
kudzu crashes on a segmentation fault with wolverine.

It was fine with fisher, but I also added a SB32AWE card (non PnP).

Ran kudzu from command line, then ran gdb on core
gdb says 
. . .
#0 0x08057f32 in psauxNewDevice () at eval.c:41

I renamed the hwconf file to give kudzu a clean start. Kudzu doesn't last 
long enough to create a new file.

Comment 1 Bill Nottingham 2001-04-05 03:30:04 UTC
*** Bug 34812 has been marked as a duplicate of this bug. ***

Comment 2 Bill Nottingham 2001-04-05 03:30:54 UTC
This is fixed in the current kudzu packages (as of about March 26.)


Note You need to log in before you can comment on or make changes to this bug.